VSS for 700R4 on TPI setup

Receive step by step assistance on completing various parts of your replica by following the guides here!
Posts: 245
Joined: Tue Oct 23, 2012 7:01 am
Location: 46405

Donator: Yes

VSS for 700R4 on TPI setup

Postby stillgrowingup » Sat Dec 13, 2014 12:17 pm

I have done quite amount of research on the VSS (Vehicle Speed Sensor) and Speedometer Calibration for the 700R4 Transmission. In doing so, I had to bounce around multiple sites, reading through countless postings, before finding the information I believe to be relevant for my KITT Speedo. I am putting this together as a one stop shop for people looking for similar information. Again, this is for the 700R4 Transmission only. Pictures are from various sources acquired through my GOOGLE searches.

TONY
Attachments
VSS document.pdf
(304.44 KiB) Downloaded 76 times

Top Contributor
Posts: 949
Joined: Wed Oct 24, 2012 11:27 am
Location: Aberdeen, SD

Donator: Yes

Re: VSS for 700R4 on TPI setup

Postby Pac-Man » Sun Dec 14, 2014 7:11 am

Looking forward to seeing this one Tony!
"No one ever suggested that what we do is easy. Nothing worthwhile ever is." - Devon Miles

Project: K.I.T.T.
..:: Blog | Google+ | YouTube ::..

The Ultimate Knight Rider Map

Top Contributor
Posts: 690
Joined: Wed Oct 17, 2012 6:02 pm
Location: New Philadelphia, Ohio

Donator: Yes

Re: VSS for 700R4 on TPI setup

Postby ripperace » Mon Dec 15, 2014 9:10 am

Tony had emailed me the first draft of this, and there's a lot of great info in this upcoming tutorial.

Ripper

Posts: 245
Joined: Tue Oct 23, 2012 7:01 am
Location: 46405

Donator: Yes

Re: VSS for 700R4 on TPI setup

Postby stillgrowingup » Mon Dec 15, 2014 9:33 am

Thanks Guys.

Here's the link to it. Give me your feedback.

https://www.dropbox.com/s/sm0ujdhu7d2fu ... t.pdf?dl=0

I tried to attach here to the forum, but the file size is too big.

TONY

Posts: 280
Joined: Sat Oct 20, 2012 10:52 am
Location: Washington

Re: VSS for 700R4 on TPI setup

Postby pathology knight » Thu Dec 18, 2014 6:32 pm

can't wait to see more on this.

i've got the 700r4 and a non working speedo. I know i need a sending unit thing, but i'm not sure what exactly. it'll be great to see and read the info from someone who's done it and not someone who's guessing at it.

Posts: 245
Joined: Tue Oct 23, 2012 7:01 am
Location: 46405

Donator: Yes

Re: VSS for 700R4 on TPI setup

Postby stillgrowingup » Thu Dec 18, 2014 6:41 pm

pathology knight wrote:can't wait to see more on this.


Were you able to download the pdf from the link I gave?

TONY

Posts: 408
Joined: Sat Oct 20, 2012 8:50 am
Location: Taylorsville, NC

Re: VSS for 700R4 on TPI setup

Postby scatpack » Thu Dec 18, 2014 7:59 pm

good info. My 83 has a cable driven speedo that use to work. I'm thinking the plastic gear in the trans is stripped. I haven't figured out what I am gonna do to fix it for the electronics.

Site Admin
Posts: 87
Joined: Thu Aug 30, 2012 10:35 am

Re: VSS for 700R4 on TPI setup

Postby Admin » Thu Dec 18, 2014 8:55 pm

Tony,

We attached the file to your original post. We have also changed the board settings to allow PDFs to be uploaded.

Admin

Posts: 245
Joined: Tue Oct 23, 2012 7:01 am
Location: 46405

Donator: Yes

Re: VSS for 700R4 on TPI setup

Postby stillgrowingup » Thu Dec 18, 2014 9:05 pm

Admin wrote:Tony,

We attached the file to your original post. We have also changed the board settings to allow PDFs to be uploaded.

Admin



Great. Thanks!

Tony


Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest

 

 

cron